Ender 5: Bowden tube shifts in/out of extruder during retractions

  • I have an Ender 5 with an aluminum extruder that was printing beautifully for a few days after building it. I received a Capricorn bowden tube and new couplings as a gift, and replaced those, and now I have stringing issues I can't solve.



    I've been all over the map with settings (temps, speeds, z-hop, retraction, etc. etc.), I've swapped the tubes, the couplings, the filament, I've checked for clogs, and put clamps on the collars, but no matter what I do, the tube shifts in and out during retractions by about .25 - .5 mm. I suspect that has something to do with the stringing, as nothing else has solved it.



    Any suggestions are appreciated. I haven't made adjustments to the extruder, but I don't know if that's possible or necessary. I've never had a system using the bowden, so that part of 3d printing is new to me. I'm using 3d Solutech PLA.


    Is it just the pressure fitting on the brass coupler that shifts in/out? That's not a problem unless it causes the PTFE tube to come out entirely, and you can use the blue clips that should have come with the printer to stop it if it is a problem. If switching the bowden tube has caused stringing, it's likely something else about the new tube setup that's' the problem. Can you show some pics of it? Is the length the same as the old bowden tube?

    Unfortunately, it's the tube itself that slips back and forth. I have used the blue clips and also small zip ties. It feels like the teeth in the coupler catches well, but the retraction is..."overpowering" it? I swapped the old tube back in and get the same issue (same length, etc.) It's just the basic white PTFE one versus the blue Capricorn.

    If the tube slips in the coupler by .25-.5 mm, that's fine as long as it doesn't actually fall out. Effectively, you just lose that much length from your retractions, since part of the retraction goes into pulling the tube back into the coupler. When the retraction is reversed, the effective filament position should go back to what it was before the retraction.

    OK, good. It's a really small amount. Just wanted to rule it out as causing anything else that crops up. If you want to post this as the answer, I'll accept.

    If you're happy with the scope of the question being "is this shift in/out the source of my problems", I'm happy to post "probably not" with the above explanation as an answer. You may need a new question to identify the source of your problem then.

    Yep, I totally agree. I had been concerned about the tube shift anyway, but I don't think it's contributing to the stringing.

  • If it's just the pressure fitting on the brass coupler that shifts in/out, or the PTFE tube shifting slightly in/out but remaining in the coupler, that shouldn't be a problem unless it's so loose it can come out entirely. The blue clips which should have come with the printer are intended to stop this motion or at least provide enough pressure to prevent it from falling all the way out.



    Regarding the small 0.25 - 0.5 mm of play, effectively it just means you lose that much length from your retractions, since part of the retraction goes into pulling the tube back into the coupler. When the retraction is reversed, the effective filament position should go back to what it was before the retraction. As long as your retraction amount is sufficient after the loss, it should not cause stringing.



    You probably need to look for another cause of your stringing.


    I didn't get any blue clips with my Ender 5, and the little grey thing moves on mine. Will a zippy-tie work?

    I don't think a zip-tie is what you want, but you can just print the clip. https://www.thingiverse.com/thing:2994683 matches the factory design.

    Ah yes, of course I can now!

License under CC-BY-SA with attribution


Content dated before 7/24/2021 11:53 AM